昨日の続き。

先日の「超えては行けない一線を超えてしまう。」の続き。

12/1の23:00頃から続いていた「OVER_QUERY_LIMIT」も、12/3の10:30頃に解除が確認できました。

が、Google Feed APIは未だに動かないまま。

もしやこれは、連動していないのかと思って調べてみると、どうやら、Google側でAPIを止めた模様。

Google Feed API Terms of Service」によると、元々2015年4月1日以降は分からんよという記載があるので、ついに来た、といった感じでしょうか。

急いで改修しなければ!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です